<!doctype html>
<!--[if IE 7]><html class="no-js ie7 lt-ie8 lt-ie9 lt-ie10" lang="en"> <![endif]-->
<!--[if IE 8]><html class="no-js ie8 lt-ie9 lt-ie10" lang="en"> <![endif]-->
<!--[if IE 9]><html class="no-js ie9 lt-ie10"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html class="no-js"> <!--<![endif]-->
<head>

  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

  

 <!-- SEO Manager 5.0.2 -->
<meta name='seomanager' content='5.0' />
<title>Olori - Premium African-Inspired Bags | Good for Women, Women for Good</title>
<meta name='description' content='Olori offers premium African-Inspired handbags that make women feel strong &amp; confident, while empowering underprivileged girls | Good for Women, Women for Good' /> 
<meta name="robots" content="index"> 
<meta name="robots" content="follow">
<meta name="google-site-verification" content="MDjEBMl7acVe5VlVD56LeLk5XA5WEcV_PXova5UnNiY" />

<!-- JSON-LD support -->
<script type="application/ld+json">
{
	"@context": "https://schema.org",
	"@type": "WebSite",
	"name": "Olori","url": "https://www.beolori.com",
	"potentialAction": {
		"@type": "SearchAction",
		"target": "https://www.beolori.com/search?q={query}",
		"query-input": "required name=query"
	}
}
</script>
<script type="application/ld+json">
{
	"@context": "http://schema.org",
	"@type": "Organization",
	"name": "Olori",
	"url": "https://www.beolori.com","logo": "https://customers.seomanager.com/knowledgegraph/logo/iyali_myshopify_com_logo.jpg"
		,"image": "https://customers.seomanager.com/knowledgegraph/logo/iyali_myshopify_com_logo.jpg","contactPoint": [],"sameAs" : [
			"https", "https://www.twitter.com/beolori_", "https://www.instagram.com/beolori", "https://www.pinterest.com/beolori"
		]}
</script>
<!-- end: SEO Manager 5.0.2 -->


  
    <link rel="shortcut icon" href="//cdn.shopify.com/s/files/1/1644/0331/files/Olori_icon_fav_03_32x32.png?v=1504897110" type="image/png" />
  

  <link rel="canonical" href="https://www.beolori.com/" />
  <meta name="viewport" content="width=device-width" />
  
    

  <meta name="p:domain_verify" content="1308e543a1024be1b1b0bbb26565dcee">
<meta id="shopify-digital-wallet" name="shopify-digital-wallet" content="/16440331/digital_wallets/dialog">
<meta name="shopify-checkout-api-token" content="682b9a28cb21e2464047e0c8277f79e2">
<meta id="in-context-paypal-metadata" data-shop-id="16440331" data-environment="production" data-locale="en_US" data-merchant-id="info@beolori.com" data-redirect-url="">
<meta id="amazon-payments-metadata" data-amazon-payments="true" data-amazon-payments-seller-id="A29E5J1HQHXLP2" data-amazon-payments-callback-url="https://www.beolori.com/16440331/amazon_payments/callback" data-amazon-payments-sandbox-mode="false" data-amazon-payments-client-id="amzn1.application-oa2-client.24ecd0753a694a23b0af6e8a84f84b9f" data-amazon-payments-region="US" data-amazon-payments-language="en-US" data-amazon-payments-widget-library-url="https://static-na.payments-amazon.com/OffAmazonPayments/us/js/Widgets.js">
<style media="all">.additional-checkout-button{border:0 !important;border-radius:5px !important;display:inline-block;margin:0 0 10px;padding:0 24px !important;max-width:100%;min-width:150px !important;line-height:44px !important;text-align:center !important}.additional-checkout-button+.additional-checkout-button{margin-left:10px}.additional-checkout-button:last-child{margin-bottom:0}.additional-checkout-button span{font-size:14px !important}.additional-checkout-button img{display:inline-block !important;height:1.3em !important;margin:0 !important;vertical-align:middle !important;width:auto !important}@media (max-width: 500px){.additional-checkout-button{display:block;margin-left:0 !important;padding:0 10px !important;width:100%}}.additional-checkout-button--apple-pay{background-color:#000 !important;color:#fff !important;display:none;font-family:-apple-system, &#39;Helvetica Neue&#39;, sans-serif !important;min-width:150px !important;white-space:nowrap !important}.additional-checkout-button--apple-pay:hover,.additional-checkout-button--apple-pay:active,.additional-checkout-button--apple-pay:visited{color:#fff !important;text-decoration:none !important}.additional-checkout-button--apple-pay .additional-checkout-button__logo{background:-webkit-named-image(apple-pay-logo-white) center center no-repeat !important;background-size:auto 100% !important;display:inline-block !important;vertical-align:middle !important;width:3em !important;height:1.3em !important}@media (max-width: 500px){.additional-checkout-button--apple-pay{display:none}}.additional-checkout-button--google-pay{background-color:#fff;background-origin:content-box;background-position:center;background-repeat:no-repeat;background-size:contain;border:0;border-radius:4px;-webkit-box-shadow:0 1px 3px 0 #6d6d6d;box-shadow:0 1px 3px 0 #6d6d6d;outline:0;padding:10px 8px;width:240px;height:40px;min-height:40px}.additional-checkout-button--google-pay .short{width:160px}.additional-checkout-button--google-pay:focus{-webkit-box-shadow:0 1px 3px 0 #6d6d6d, inset 0 0 0 1px #a8abb3;box-shadow:0 1px 3px 0 #6d6d6d, inset 0 0 0 1px #a8abb3}.additional-checkout-button--google-pay:hover:enabled{background-color:#f7f7f7}.additional-checkout-button--google-pay:active:enabled{background-color:#e7e8e8}.additional-checkout-button--google-pay .no-shadow{-webkit-box-shadow:inset 0 0 0 1px #dadce0;box-shadow:inset 0 0 0 1px #dadce0}.additional-checkout-button--google-pay .no-shadow:focus{-webkit-box-shadow:inset 0 0 0 1px #a8abb3;box-shadow:inset 0 0 0 1px #a8abb3}.additional-checkout-button--google-pay:disabled::before{content:&#39;&#39;;width:100%;height:100%;display:block;background-color:rgba(255,255,255,0.5)}.additional-checkout-button--paypal-express{background-color:#ffc439 !important}.additional-checkout-button--paypal{vertical-align:top;line-height:0 !important;padding:0 !important}.additional-checkout-button--amazon{background-color:#fad676 !important;position:relative !important}.additional-checkout-button--amazon .additional-checkout-button__logo{-webkit-transform:translateY(4px) !important;transform:translateY(4px) !important}.additional-checkout-button--amazon .alt-payment-list-amazon-button-image{max-height:none !important;opacity:0 !important;position:absolute !important;top:0 !important;left:0 !important;width:100% !important;height:100% !important}.additional-checkout-button-visually-hidden{border:0 !important;clip:rect(0, 0, 0, 0) !important;clip:rect(0 0 0 0) !important;width:1px !important;height:1px !important;margin:-2px !important;overflow:hidden !important;padding:0 !important;position:absolute !important}
</style>
<script>var Shopify = Shopify || {};
Shopify.shop = "iyali.myshopify.com";
Shopify.theme = {"name":"pacific","id":175915664,"theme_store_id":null,"role":"main"};
Shopify.theme.handle = "null";
Shopify.theme.style = {"id":null,"handle":null};
</script>
<script>(function() {
  function asyncLoad() {
    var urls = ["https:\/\/a.mailmunch.co\/widgets\/site-307921-3aba8e53fbd9448c431c3a84bb12c394b2447d97.js?shop=iyali.myshopify.com","\/\/www.mlveda.com\/MultiCurrency\/js\/jquery.currencies.min.js?shop=iyali.myshopify.com","https:\/\/scripttags.justuno.com\/shopify_justuno_16440331_90841.js?shop=iyali.myshopify.com","https:\/\/simplytick.com\/Analytics\/track.js?sid=2189\u0026v=i\u0026shop=iyali.myshopify.com","https:\/\/cdn.shopifycloud.com\/messenger_commerce\/assets\/new_message_us?version=1517352127\u0026page_id=1358188557558920\u0026color=\u0026size=\u0026position_horizontal=\u0026position_vertical=\u0026messenger_app_id=1163199097047119\u0026shop=iyali.myshopify.com"];
    for (var i = 0; i < urls.length; i++) {
      var s = document.createElement('script');
      s.type = 'text/javascript';
      s.async = true;
      s.src = urls[i];
      var x = document.getElementsByTagName('script')[0];
      x.parentNode.insertBefore(s, x);
    }
  };
  if(window.attachEvent) {
    window.attachEvent('onload', asyncLoad);
  } else {
    window.addEventListener('load', asyncLoad, false);
  }
})();
</script>
<script id="__st">var __st={"a":16440331,"offset":-21600,"reqid":"ce86d1f2-2e56-47d0-9013-ae5a1aeb63a5","pageurl":"www.beolori.com\/","u":"53070ad4cd13","p":"home"};</script>
<script>window.ShopifyPaypalV4VisibilityTracking = true;</script>
<script>window.Shopify = window.Shopify || {};
window.Shopify.Checkout = window.Shopify.Checkout || {};
window.Shopify.Checkout.apiHost = "iyali.myshopify.com";
window.Shopify.Checkout.rememberMeHost = "pay.shopify.com";
window.Shopify.Checkout.rememberMeAccessToken = "SEIreEI3dTlFcWZxVmtoNTgxOHVGOEttWkxHRlBIOUdUcWxVQ3ZmY0NQTUxMZ2lyY2sxdFRsS0NvNSs4L1diby0tNnliSzUvdUZFS050Y0JGRUtNQnhYdz09--4c1293cf7a9afce65e86e7acb02dcb95c14e24e9";
window.Shopify.Checkout.sheetStyleSheetUrl = "\/\/cdn.shopify.com\/s\/assets\/shared\/sheet\/main-c38a91ed541a82b485cb4285b3651975cfbf14dd4524647e78a9715f2c79e28b.css";
</script>
<script defer="defer" integrity="sha256-ZPFx1rMEPOy+uNjNhbpz638SbcVjX57V/jLleulTF6c=" crossorigin="anonymous" src="//cdn.shopify.com/s/assets/storefront/express_buttons-64f171d6b3043cecbeb8d8cd85ba73eb7f126dc5635f9ed5fe32e57ae95317a7.js"></script>

<script src="//cdn.shopify.com/s/assets/themes_support/ga_urchin_forms-68ca1924c495cfc55dac65f4853e0c9a395387ffedc8fe58e0f2e677f95d7f23.js" defer="defer"></script>
      <script type="text/javascript">
        
      window.ShopifyAnalytics = window.ShopifyAnalytics || {};
      window.ShopifyAnalytics.meta = window.ShopifyAnalytics.meta || {};
      window.ShopifyAnalytics.meta.currency = 'USD';
      var meta = {"page":{"pageType":"home"}};
      for (var attr in meta) {
        window.ShopifyAnalytics.meta[attr] = meta[attr];
      }
    
      </script>

      <script type="text/javascript">
        window.ShopifyAnalytics.merchantGoogleAnalytics = function() {
          <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-112755811-1">
        };
      </script>

      <script type="text/javascript" class="analytics">
        (window.gaDevIds=window.gaDevIds||[]).push('BwiEti');
        

        (function () {
          var customDocumentWrite = function(content) {
            var jquery = null;

            if (window.jQuery) {
              jquery = window.jQuery;
            } else if (window.Checkout && window.Checkout.$) {
              jquery = window.Checkout.$;
            }

            if (jquery) {
              jquery('body').append(content);
            }
          };

          var trekkie = window.ShopifyAnalytics.lib = window.trekkie = window.trekkie || [];
          if (trekkie.integrations) {
            return;
          }
          trekkie.methods = [
            'identify',
            'page',
            'ready',
            'track',
            'trackForm',
            'trackLink'
          ];
          trekkie.factory = function(method) {
            return function() {
              var args = Array.prototype.slice.call(arguments);
              args.unshift(method);
              trekkie.push(args);
              return trekkie;
            };
          };
          for (var i = 0; i < trekkie.methods.length; i++) {
            var key = trekkie.methods[i];
            trekkie[key] = trekkie.factory(key);
          }
          trekkie.load = function(config) {
            trekkie.config = config;
            var script = document.createElement('script');
            script.type = 'text/javascript';
            script.onerror = function(e) {
              (new Image()).src = '//v.shopify.com/internal_errors/track?error=trekkie_load';
            };
            script.async = true;
            script.src = 'https://cdn.shopify.com/s/javascripts/tricorder/trekkie.storefront.min.js?v=2017.09.05.1';
            var first = document.getElementsByTagName('script')[0];
            first.parentNode.insertBefore(script, first);
          };
          trekkie.load(
            {"Trekkie":{"appName":"storefront","development":false,"defaultAttributes":{"shopId":16440331,"isMerchantRequest":null,"themeId":175915664,"themeCityHash":10356851331538231208}},"Performance":{"navigationTimingApiMeasurementsEnabled":true,"navigationTimingApiMeasurementsSampleRate":0.1},"Google Analytics":{"trackingId":"UA-112755811-1","domain":"auto","siteSpeedSampleRate":"10","enhancedEcommerce":true,"doubleClick":true,"includeSearch":true},"Facebook Pixel":{"pixelIds":["1067789686592376"],"agent":"plshopify1.2"},"Pinterest Pixel":{"pixelId":"2614005921694"},"Session Attribution":{}}
          );

          var loaded = false;
          trekkie.ready(function() {
            if (loaded) return;
            loaded = true;

            window.ShopifyAnalytics.lib = window.trekkie;
            
      ga('require', 'linker');
      function addListener(element, type, callback) {
        if (element.addEventListener) {
          element.addEventListener(type, callback);
        }
        else if (element.attachEvent) {
          element.attachEvent('on' + type, callback);
        }
      }
      function decorate(event) {
        event = event || window.event;
        var target = event.target || event.srcElement;
        if (target && (target.getAttribute('action') || target.getAttribute('href'))) {
          ga(function (tracker) {
            var linkerParam = tracker.get('linkerParam');
            document.cookie = '_shopify_ga=' + linkerParam + '; ' + 'path=/';
          });
        }
      }
      addListener(window, 'load', function(){
        for (var i=0; i < document.forms.length; i++) {
          var action = document.forms[i].getAttribute('action');
          if(action && action.indexOf('/cart') >= 0) {
            addListener(document.forms[i], 'submit', decorate);
          }
        }
        for (var i=0; i < document.links.length; i++) {
          var href = document.links[i].getAttribute('href');
          if(href && href.indexOf('/checkout') >= 0) {
            addListener(document.links[i], 'click', decorate);
          }
        }
      });
    

            var originalDocumentWrite = document.write;
            document.write = customDocumentWrite;
            try { window.ShopifyAnalytics.merchantGoogleAnalytics.call(this); } catch(error) {};
            document.write = originalDocumentWrite;

            
        window.ShopifyAnalytics.lib.page(
          null,
          {"pageType":"home"}
        );
      
            
          });

          
      var eventsListenerScript = document.createElement('script');
      eventsListenerScript.async = true;
      eventsListenerScript.src = "//cdn.shopify.com/s/assets/shop_events_listener-f2c5800305098f0ebebdfa7d980c9abf56514c46d5305e97a7c476f7c9116163.js";
      document.getElementsByTagName('head')[0].appendChild(eventsListenerScript);
    
        })();
      </script>
    


  

<meta property="og:site_name" content="Olori" />
<meta property="og:url" content="https://www.beolori.com/" />
<meta property="og:title" content="Olori | Good for Women, Women for Good" />

  <meta property="og:description" content="Premium African-Inspired Handbags that Empower Women." />


  <meta property="og:type" content="website" />
  <meta property="og:image" content="http://cdn.shopify.com/s/files/1/1644/0331/t/23/assets/logo.png?13165624412732935867" />
  <meta property="og:image:secure_url" content="https://cdn.shopify.com/s/files/1/1644/0331/t/23/assets/logo.png?13165624412732935867" />




<meta name="twitter:card" content="summary">




  <meta property="twitter:description" content="Premium African-Inspired Handbags that Empower Women." />


<meta name="twitter:url" content="https://www.beolori.com/">


  <meta name="twitter:title" content="Olori" />
  <meta name="twitter:image" content="//cdn.shopify.com/s/files/1/1644/0331/t/23/assets/logo.png?13165624412732935867" />



  <!-- Theme CSS -->
  <link href="//cdn.shopify.com/s/files/1/1644/0331/t/23/assets/theme.scss.css?13165624412732935867" rel="stylesheet" type="text/css" media="all" />
  <link href="//cdn.shopify.com/s/files/1/1644/0331/t/23/assets/custom.scss.css?13165624412732935867" rel="stylesheet" type="text/css" media="all" />

  <!-- Third Party JS Libraries -->
  <script src="//cdn.shopify.com/s/files/1/1644/0331/t/23/assets/modernizr-2.8.2.min.js?13165624412732935867" type="text/javascript"></script>

  <!-- Add media query support to IE8 -->
  <!--[if lt IE 9]>
  <script src="//cdn.shopify.com/s/files/1/1644/0331/t/23/assets/respond.min.js?13165624412732935867"></script>
  <link href="//cdn.shopify.com/s/files/1/1644/0331/t/23/assets/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
  
  <link href="//www.beolori.com/search?q=c8f8c6072f713fe70d62ff78dfdc3558" id="respond-redirect" rel="respond-redirect" />
  <script src="//www.beolori.com/search?q=c8f8c6072f713fe70d62ff78dfdc3558" type="text/javascript"></script>
  <![endif]-->

  <!-- Theme object -->
  <script>

  window.Shop = {};

  Shop.version = "2.1.0";

  Shop.currency = "USD";
  Shop.moneyFormat = "${{amount}} USD";
  Shop.moneyFormatCurrency = "${{amount}} USD";

  

  

  

  

</script>

  
  <!-- #OLORI# Custom Fonts -->
  <script src="https://use.typekit.net/voq0cmz.js"></script>
  <script>try{Typekit.load({ async: true });}catch(e){}</script>
  <link href="https://fonts.googleapis.com/css?family=Norican|Spinnaker" rel="stylesheet">
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>

  
  
  <script src="//cdn.shopify.com/s/files/1/1644/0331/t/23/assets/jquery.fancybox.js?13165624412732935867" type="text/javascript"></script>
  
  <link href="//cdn.shopify.com/s/files/1/1644/0331/t/23/assets/jquery.fancybox.css?13165624412732935867" rel="stylesheet" type="text/css" media="all" />
  
  <script src="//cdn.shopify.com/s/files/1/1644/0331/t/23/assets/instafeed.js?13165624412732935867" type="text/javascript"></script>
  
  
<link rel="stylesheet" href="//cdn.shopify.com/s/files/1/1644/0331/t/23/assets/sca-quick-view.css?13165624412732935867">
<link rel="stylesheet" href="//cdn.shopify.com/s/files/1/1644/0331/t/23/assets/sca-jquery.fancybox.css?13165624412732935867">

<script src="//cdn.shopify.com/s/assets/themes_support/option_selection-ea4f4a242e299f2227b2b8038152223f741e90780c0c766883939e8902542bda.js" type="text/javascript"></script>

  
  <script>
    $(document).ready(function(){
    $('.has-dropdown').hover(
function(){$(this).toggleClass('active');}
);
      });
    
 
  </script>


  
<script>
    
   $(document).ready(function(){
 $(".give-button").click(function(){
  $.fancybox($(".homepage-popup").html());
});
    });
</script>
  
  
  
  
  
  
  
  <script>
!function(){var a=window.VL=window.VL||{};return a.instances=a.instances||{},a.invoked?void(window.console&&console.error&&console.error("VL snippet loaded twice.")):(a.invoked=!0,void(a.load=function(b,c,d){var e={};e.publicToken=b,e.config=c||{};var f=document.createElement("script");f.type="text/javascript",f.id="vrlps-js",f.defer=!0,f.src="https://app.viral-loops.com/client/vl/vl.min.js";var g=document.getElementsByTagName("script")[0];return g.parentNode.insertBefore(f,g),f.onload=function(){a.setup(e),a.instances[b]=e},e.identify=e.identify||function(a,b){e.afterLoad={identify:{userData:a,cb:b}}},e.pendingEvents=[],e.track=e.track||function(a,b){e.pendingEvents.push({event:a,cb:b})},e.pendingHooks=[],e.addHook=e.addHook||function(a,b){e.pendingHooks.push({name:a,cb:b})},e.$=e.$||function(a){e.pendingHooks.push({name:"ready",cb:a})},e}))}();
var campaign = VL.load("OFOsn7sNv6DwOcFNZOVVFQzDQ4s");
campaign.identify({
  autoDetect: true
}, function(err, details) {
  campaign.widgets.load();
});
</script>
  
  
  <script>
    
   $(document).ready(function(){
 $(".password-entry").click(function(){
   console.log('hahah');
  $("#participation_form").hide();
});
    });
</script>
  
  
   
<!-- Start of Judge.me Core -->
<link rel="dns-prefetch" href="https://cdn.judge.me/">
<script data-cfasync='false' class='jdgm-settings-script'>window.jdgmSettings={"pagination":5,"disable_web_reviews":true,"badge_star_color":"#000033","hide_badge_preview_if_no_reviews":true,"widget_review_title_field_text":"Summary of Review","widget_review_body_field_text":"Details of Review","widget_reviewer_name_as_initial":"last_initial","widget_rating_filter_color":"#000033","widget_star_color":"#000033","verified_badge_text":"Verified Buyer","verified_badge_bg_color":"#ffffff","verified_badge_text_color":"#c2b2b2","verified_badge_placement":"top-right-of-review","widget_thumb":true,"widget_location_format":"country_state_iso_code","all_reviews_include_out_of_store_products":true,"platform":"shopify","reply_name":"Olori","footer":true,"autopublish":true,"review_dates":true,"enable_custom_form":false};</script> <style class='jdgm-settings-style'>:not(.jdgm-prev-badge__stars)>.jdgm-star{color:#000033}.jdgm-preview-badge .jdgm-star.jdgm-star{color:#000033}.jdgm-histogram .jdgm-histogram__bar-content{background:#000033}.jdgm-histogram .jdgm-histogram__bar:after{background:#000033}.jdgm-widget .jdgm-write-rev-link,.jdgm-widget .jdgm-rev-widg[data-number-of-reviews='0']{display:none}.jdgm-prev-badge[data-average-rating='0.00']{display:none !important}.jdgm-author-fullname{display:none !important}.jdgm-author-all-initials{display:none !important}.jdgm-rev__replier:before{content:'Olori'}.jdgm-rev__prod-link-prefix:before{content:'about'}.jdgm-rev__out-of-store-text:before{content:'(out of store)'}
</style>

  
  
  
  <style class='jdgm-miracle-styles'>
  @-webkit-keyframes jdgm-spin{0%{-webkit-transform:rotate(0deg);-ms-transform:rotate(0deg);transform:rotate(0deg)}100%{-webkit-transform:rotate(359deg);-ms-transform:rotate(359deg);transform:rotate(359deg)}}@keyframes jdgm-spin{0%{-webkit-transform:rotate(0deg);-ms-transform:rotate(0deg);transform:rotate(0deg)}100%{-webkit-transform:rotate(359deg);-ms-transform:rotate(359deg);transform:rotate(359deg)}}@font-face{font-family:'JudgemeStar';src:url("data:application/x-font-woff;charset=utf-8;base64,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") format("woff");font-weight:normal;font-style:normal}.jdgm-star{font-family:'JudgemeStar';display:inline !important;text-decoration:none !important;padding:0 4px 0 0 !important;margin:0 !important;font-weight:bold;opacity:1;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}.jdgm-star:hover{opacity:1}.jdgm-star:last-of-type{padding:0 !important}.jdgm-star.jdgm--on:before{content:"\e000"}.jdgm-star.jdgm--off:before{content:"\e001"}.jdgm-star.jdgm--half:before{content:"\e002"}.jdgm-widget *{margin:0;line-height:1.4;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box;-webkit-overflow-scrolling:touch}.jdgm-hidden{display:none !important;visibility:hidden !important}.jdgm-temp-hidden{display:none}.jdgm-spinner{width:40px;height:40px;margin:auto;border-radius:50%;border-top:2px solid #eee;border-right:2px solid #eee;border-bottom:2px solid #eee;border-left:2px solid #ccc;-webkit-animation:jdgm-spin 0.8s infinite linear;animation:jdgm-spin 0.8s infinite linear}.jdgm-prev-badge{display:block !important}

</style>


  
  
   
<script data-cfasync="false" type="text/javascript" async src="https://cdn.judge.me/shopify_v2.js"></script>
<link rel="stylesheet" type="text/css" media="all" href="https://cdn.judge.me/shopify_v2.css">
<!-- End of Judge.me Core -->


  



</head>






<body class=" sidebar-disabled template-index">

 
  
  <div id="shopify-section-header" class="shopify-section section-header"><div data-section-id="header" data-section-type="header">
    <div class="header-promo-wrapper">
      <div class="header-promo">
        <p class="header-promo-text"><a href="/pages/help">Free U.S. Standard Shipping  ON all Orders  </a></p>
      </div>
    </div>
  

  <div class="main-header-wrapper">
    <header class="main-header clearfix" role="banner">

      <form class="header-search-form" action="/search" method="get">
        <input class="header-search-input" name="q" type="text" placeholder="Search" />
      </form>

      <div class="branding">
        
          <a class="logo" href="/">
            <img
              src="//cdn.shopify.com/s/files/1/1644/0331/files/Olori_Icon-Logo_03_400x200.png?v=1501036727"
              alt="Olori"
              style="max-width: 100px;">
          </a>
        
      </div>

      
      <div class="header-tools">
       
         <a class="ACCOUNT 
            <li class="customer-links">
              
                <a href="/account/login" id="customer_login_link">Account</a>
              
            </li>
          
                                  </a>
        
        <a class="cart-count contain-count" href="/cart">
          <span class="bag-count">0</span>
          <span class="bag-text">items</span>
        </a>

        


      </div>

      <div class="mobile-header-tools">
        <span class="mobile-header-search-toggle">&#57346;</span>
        <a class="mobile-cart-count contain-count" href="/cart">&#57348; <span class="bag-count">0</span></a>
        <span class="mobile-navigation-toggle"><span></span></span>
      </div>

      <nav class="navigation">
        <ul class="navigation-first-tier">
          
            
              


              <li class="has-dropdown regular-nav">
                <a href="/collections/shop">SHOP <span class="mobile-tier-toggle"></span></a>
                
                  <ul class="navigation-second-tier">
                    
                      


                      <li class="">
                        <a href="/collections/shop">Bags </a>
                        
                      </li>
                    
                      


                      <li class="">
                        <a href="/collections/accessories">Accessories </a>
                        
                      </li>
                    
                      


                      <li class="">
                        <a href="/collections/t-shirts">Tees </a>
                        
                      </li>
                    
                  </ul>
                
              </li>
            
          
            
              


              <li class="has-dropdown regular-nav">
                <a href="/pages/story">STORY <span class="mobile-tier-toggle"></span></a>
                
                  <ul class="navigation-second-tier">
                    
                      


                      <li class="">
                        <a href="/pages/story">Our Story </a>
                        
                      </li>
                    
                      


                      <li class="">
                        <a href="/pages/our-founder">Our Founder </a>
                        
                      </li>
                    
                  </ul>
                
              </li>
            
          
            
              


              <li class=" regular-nav">
                <a href="/pages/our-impact">IMPACT </a>
                
              </li>
            
          
            
              


              <li class=" regular-nav">
                <a href="/blogs/style">BLOG </a>
                
              </li>
            
          
       
        </ul>
      </nav>

    </header>
  </div>

</div>

</div>

 
    
    
    
    
    <div class="give-button">
      
      <p>GET $20</p>
      
    </div>
    
    <div class="homepage-popup" style="display:none;">
      
      <div class="full">
        
        <div class="half">
          
         <div class="wrap">
        <div class="preheader">
          <p>Refer a Friend</p>
        </div>
        <div class="header ">
          <h1>
            Give $20, Get $20
          </h1>
        </div>
        <div class="subheader ">
          <h2>
            Give friends $20 off their first order, and you'll get $20 when they make a purchase.
          </h2>
        </div>
        <div class="signup-form">
          
           <form action="welcome.html" method="get">
    First name:
    <br><input type="text" name="firstname">
    <br>Last name:
    <br><input type="text" name="lastname">
    <br>Email:
    <br><input type="text" name="email">
    <br><input type="submit" value="Submit">
  </form>
          
        </div>
        <div class="description">
          *Offer valid only for new customers with minimum purchase of $75
        </div>

        <div class="footer">
          
            <div class="link">
              <a href="#" data-toggle="terms">Terms &amp; Conditions</a>
            </div>
          
        </div>

      </div>
          
          
        </div>
        
        
        <div class="half1">
          
          <img src="//cdn.shopify.com/s/files/1/1644/0331/t/23/assets/OLORI_Digital-0122-Edit.jpg?13165624412732935867"/>
          
          
        </div>
            
        
      </div>
      
      
    </div>
    
    
  
  
    <div class="main-content">
      <!-- BEGIN content_for_index --><div id="shopify-section-1504327794723" class="shopify-section"><div data-section-id="1504327794723" data-section-type="slideshow">

  
  
  
  
  

  

  
  

  <div class="home-module full-width ">
    <div class="home-module-content full-width">

      
  



      <div class="home-slideshow full-width transition-slide"
        data-slideshow-autoplay="4">

        <div class="slideshow-slides">
          
            
              
              
              
              
              
              
              
              
              
              
              
<div id="slide-1"
                class="slideshow-slide slide-1 text-shadows-false content-aligned-left"
                data-slide-id="slide-1"
                >

                
                  <a class="slide-link" href="/collections/shop"></a>
                
<div class="slide-image">
                  
                    <img class="small_hide"
                      alt=""
                      src="//cdn.shopify.com/s/files/1/1644/0331/files/OLORI_Product-0006_1440x640-3_1440x640.jpg?v=1504983253"
                      srcset="//cdn.shopify.com/s/files/1/1644/0331/files/OLORI_Product-0006_1440x640-3_1440x640@2x.jpg?v=1504983253 2x">
                    <img class="large_hide"
                      alt=""
                      src="//cdn.shopify.com/s/files/1/1644/0331/files/Mobile_3_768x768.jpg?v=1506820172"
                      srcset="//cdn.shopify.com/s/files/1/1644/0331/files/Mobile_3_768x768@2x.jpg?v=1506820172 2x">
                  
                  
                </div>
                  <div class="slide-content" style="color: #000033;">
                    
                      <p class="slide-text-up">TRADITIONAL AFRICAN TEXTILES +</p>
                    

                    
                      <h3 class="slide-title">MODERN DESIGNS</h3>
                    
                    <br>
                    
                      <p class="shop-slider-name">SHOP NOW</p>
                    
                  </div>
                
              </div>
            
              
              
              
              
              
              
              
              
              
              
              
<div id="slide-2"
                class="slideshow-slide slide-2 text-shadows-false content-aligned-left"
                data-slide-id="slide-2"
                >

                
                  <a class="slide-link" href="/collections/shop"></a>
                
<div class="slide-image">
                  
                    <img class="small_hide"
                      alt=""
                      src="//cdn.shopify.com/s/files/1/1644/0331/files/OLORI_Digital-0194_1440x640_c199560f-6b9d-4204-b44e-f3ca73961491_1440x640.jpg?v=1504227516"
                      srcset="//cdn.shopify.com/s/files/1/1644/0331/files/OLORI_Digital-0194_1440x640_c199560f-6b9d-4204-b44e-f3ca73961491_1440x640@2x.jpg?v=1504227516 2x">
                    <img class="large_hide"
                      alt=""
                      src="//cdn.shopify.com/s/files/1/1644/0331/files/Mobile1._768x768.jpg?v=1506820167"
                      srcset="//cdn.shopify.com/s/files/1/1644/0331/files/Mobile1._768x768@2x.jpg?v=1506820167 2x">
                  
                  
                </div>
                  <div class="slide-content" style="color: #000033;">
                    
                      <p class="slide-text-up">HANDBAGS</p>
                    

                    
                      <h3 class="slide-title">THAT EMPOWER</h3>
                    
                    <br>
                    
                      <p class="shop-slider-name">SHOP NOW</p>
                    
                  </div>
                
              </div>
            
              
              
              
              
              
              
              
              
              
              
              
<div id="slide-3"
                class="slideshow-slide slide-3 text-shadows-false content-aligned-left"
                data-slide-id="slide-3"
                >

                
                  <a class="slide-link" href="/pages/impact"></a>
                
<div class="slide-image">
                  
                    <img class="small_hide"
                      alt=""
                      src="//cdn.shopify.com/s/files/1/1644/0331/files/OLORI_Digital-0296_1440x640_c1ca764e-31a8-4a0e-b262-2ce3ccf7aa20_1440x640.jpg?v=1504227591"
                      srcset="//cdn.shopify.com/s/files/1/1644/0331/files/OLORI_Digital-0296_1440x640_c1ca764e-31a8-4a0e-b262-2ce3ccf7aa20_1440x640@2x.jpg?v=1504227591 2x">
                    <img class="large_hide"
                      alt=""
                      src="//cdn.shopify.com/s/files/1/1644/0331/files/Mobile2_768x768.jpg?v=1506820221"
                      srcset="//cdn.shopify.com/s/files/1/1644/0331/files/Mobile2_768x768@2x.jpg?v=1506820221 2x">
                  
                  
                </div>
                  <div class="slide-content" style="color: #000033;">
                    
                      <p class="slide-text-up">GOOD FOR WOMEN</p>
                    

                    
                      <h3 class="slide-title">WOMEN FOR GOOD</h3>
                    
                    <br>
                    
                      <p class="shop-slider-name">LEARN MORE</p>
                    
                  </div>
                
              </div>
            
          
        </div>

        
          <div class="slideshow-navigation previous-slide"><span>&#57361;</span></div>
          <div class="slideshow-navigation next-slide"><span>&#57362;</span></div>

          <div class="slideshow-pagination">
            
              
              

              <span class="active" data-slide-id="slide-1"><span></span></span>
            
              
              

              <span class="" data-slide-id="slide-2"><span></span></span>
            
              
              

              <span class="" data-slide-id="slide-3"><span></span></span>
            
          </div>
        
      </div>

    </div>
  </div>

</div>

</div><div id="shopify-section-1514439255229" class="shopify-section"><div data-section-id="1514439255229" data-section-type="featured-images">

  
  
  

  

  <div class="home-module home-feature-row
    row-of-3 text-shadows-false
    ">

    <div class="home-module-content">

      
  
    <h4 class="section-title">The Tola Collection</h4>
  



      <div class="home-module-inline-items">
        
          
            
            
            
            
            
            
            
<div class="home-feature">
              <div class="home-feature-image">
                <img
                  alt=""
                  src="//cdn.shopify.com/s/files/1/1644/0331/files/OLORI_Product2_2017-0001_1440x640.jpg?v=1514440065"
                  srcset="//cdn.shopify.com/s/files/1/1644/0331/files/OLORI_Product2_2017-0001_1440x640@2x.jpg?v=1514440065 2x">
              
</div>

              
                <a class="home-feature-link" href="/products/copy-of-tola-classic-red"></a>
              

              
            </div>
          
            
            
            
            
            
            
            
<div class="home-feature">
              <div class="home-feature-image">
                <img
                  alt=""
                  src="//cdn.shopify.com/s/files/1/1644/0331/files/OLORI_Product2_2017-0004_1440x640.jpg?v=1514440100"
                  srcset="//cdn.shopify.com/s/files/1/1644/0331/files/OLORI_Product2_2017-0004_1440x640@2x.jpg?v=1514440100 2x">
              
</div>

              
                <a class="home-feature-link" href="/products/tola-legend"></a>
              

              
            </div>
          
            
            
            
            
            
            
            
<div class="home-feature">
              <div class="home-feature-image">
                <img
                  alt=""
                  src="//cdn.shopify.com/s/files/1/1644/0331/files/OLORI_Product2_2017-0010_1440x640.jpg?v=1514440126"
                  srcset="//cdn.shopify.com/s/files/1/1644/0331/files/OLORI_Product2_2017-0010_1440x640@2x.jpg?v=1514440126 2x">
              
</div>

              
                <a class="home-feature-link" href="/products/tola-classic-navy"></a>
              

              
            </div>
          
        
      </div>

    </div>
  </div>

</div>

</div><div id="shopify-section-1504728255473" class="shopify-section">




<div data-section-id="1504728255473" data-section-type="featured-content">

  
  
  
  
  
  
  
<div class="home-module home-imported-content has-media
    
    media-aligned-right">

    <div class="home-module-content">

      
  
    <h4 class="section-title">Traditional African Textiles</h4>
  



      <div class="home-imported-content-wrapper">
        <div class="rte">
          
            <h2>Aso-Oke</h2>
          

          
            <p><p>Pronounced 'Ah-shor-oh-kay' and meaning 'Top Cloth', these textiles are hand-loomed cloths woven by the Yoruba people in western Nigeria and worn for special occasions ... now including days you carry an Olori bag. The Aso-Oke textiles are used either on the exterior flap or interior pockets of the Tola Collection.&nbsp;</p></p>
          
        </div>

        <div class="home-embedded-content rte">
      <img class="small_hide"
        alt=""
        src="//cdn.shopify.com/s/files/1/1644/0331/files/OLORI_Product-0024_2_copy_4566e54b-adbe-440b-8a32-9a61a045e078_1280x640.jpg?v=1513754615">
  <img class="large_hide"
        alt=""
        src="//cdn.shopify.com/s/files/1/1644/0331/files/Mobile_7.jpg?v=1506819137">
    
</div>
      </div>
    </div>
  </div>

</div>



</div><div id="shopify-section-1513753531787" class="shopify-section">




<div data-section-id="1513753531787" data-section-type="featured-content">

  
  
  
  
  
  
  
<div class="home-module home-imported-content has-media
    
    media-aligned-left">

    <div class="home-module-content">

      
  
    <h4 class="section-title">SPONSORING GIRLS EDUCATION</h4>
  



      <div class="home-imported-content-wrapper">
        <div class="rte">
          
            <h2>ONE BAG = ONE MONTH</h2>
          

          
            <p><p>For every bag sold, we sponsor one month of education for an underprivileged girl. We&nbsp;believe in the sustainability&nbsp;of the impact of education on a girl child and dedicate resources to ensure that every girl&nbsp;has a chance at a better future. <a href="/pages/our-impact" title="IMPACT.">Learn More</a></p></p>
          
        </div>

        <div class="home-embedded-content rte">
      <img class="small_hide"
        alt=""
        src="//cdn.shopify.com/s/files/1/1644/0331/files/Bridge_1_1280x640.jpg?v=1513754137">
  <img class="large_hide"
        alt=""
        src="//cdn.shopify.com/s/files/1/1644/0331/files/Bridge_1_copy.jpg?v=1513754299">
    
</div>
      </div>
    </div>
  </div>

</div>



</div><div id="shopify-section-1504846622170" class="shopify-section"><div data-section-id="1504846622170" data-section-type="slideshow">

  
  
  
  
  

  

  
  

  <div class="home-module full-width ">
    <div class="home-module-content full-width">

      
  



      <div class="home-slideshow full-width transition-fade"
        data-slideshow-autoplay="0">

        <div class="slideshow-slides">
          
            
              
              
              
              
              
              
              
              
              
              
              
<div id="slide-1"
                class="slideshow-slide slide-1 text-shadows-false content-aligned-center"
                data-slide-id="slide-1"
                >

                
                  <a class="slide-link" href="/pages/our-impact"></a>
                
<div class="slide-image">
                  
                    <img class="small_hide"
                      alt=""
                      src="//cdn.shopify.com/s/files/1/1644/0331/files/rendered_bd78bf82-5057-470f-9794-d199bb01f5fb_1440x640.jpg?v=1504924392"
                      srcset="//cdn.shopify.com/s/files/1/1644/0331/files/rendered_bd78bf82-5057-470f-9794-d199bb01f5fb_1440x640@2x.jpg?v=1504924392 2x">
                    <img class="large_hide"
                      alt=""
                      src="//cdn.shopify.com/s/files/1/1644/0331/files/Mobile_10_768x768.jpeg?v=1506842715"
                      srcset="//cdn.shopify.com/s/files/1/1644/0331/files/Mobile_10_768x768@2x.jpeg?v=1506842715 2x">
                  
                  
                </div>
                  <div class="slide-content" style="color: #ffffff;">
                    
                      <p class="slide-text-up">CREATING ECONOMIC OPPORTUNITIES FOR GIRLS &amp; WOMEN</p>
                    

                    
                      <h3 class="slide-title">OUR SOCIAL MISSION</h3>
                    
                    <br>
                    
                      <p class="shop-slider-name">LEARN MORE</p>
                    
                  </div>
                
              </div>
            
          
        </div>

        
      </div>

    </div>
  </div>

</div>

</div><div id="shopify-section-1515559036599" class="shopify-section"><div data-section-id="1515559036599" data-section-type="featured-blog">

  
  
  

  <div class="home-module home-blog-posts row-of-3
    ">

    <div class="home-module-content">

      
  



      <div class="home-module-inline-items">
        
          
            <div class="home-blog-post">
              <h3><a href="/blogs/style/tis-the-season-to-be-loving">'Tis the Season to be Loving'!</a></h3>

              <div class="home-blog-post-excerpt rte">
                
                  <a href="/blogs/style/tis-the-season-to-be-loving" class="home-blog-post-image">
                    <img src="//cdn.shopify.com/s/files/1/1644/0331/articles/heart-shape-balloons-5120x2880-love-hearts-girl-tulips-5k-3512_copy_ad0f30c4-5d1f-47f9-b7df-557b419b85c4_grande.jpg?v=1518649308" alt="'Tis the Season to be Loving'!">
                  </a>
                

                
                  <span>Things look bleaker than usual in the world these days, but there is one thing that can make it better, one reason why we must never lose faith, and it is love. Love is the universal language, the one thing that binds us all as (well, that and music), and the only thing that continually heals the world...</span>
                

                <p class="meta"><a href="/blogs/style/tis-the-season-to-be-loving">Read more</a></p>
              </div>
            </div>
          
            <div class="home-blog-post">
              <h3><a href="/blogs/style/the-queen-s-guide-to-better-self-management">THE QUEEN’S GUIDE TO BETTER SELF-MANAGEMENT</a></h3>

              <div class="home-blog-post-excerpt rte">
                
                  <a href="/blogs/style/the-queen-s-guide-to-better-self-management" class="home-blog-post-image">
                    <img src="//cdn.shopify.com/s/files/1/1644/0331/articles/office-woman-in-business-jacket-doing-yoga_6307d46f-cd30-4c71-a31a-2edabc537e55_grande.jpg?v=1517480594" alt="THE QUEEN’S GUIDE TO BETTER SELF-MANAGEMENT">
                  </a>
                

                
                  <span>For a young, professional woman in today’s time, there is so much more to do, but it seems there is not enough time to do it all! The key to being productive, (also to not pulling your hair out or fainting from exhaustion) is efficiency ...</span>
                

                <p class="meta"><a href="/blogs/style/the-queen-s-guide-to-better-self-management">Read more</a></p>
              </div>
            </div>
          
            <div class="home-blog-post">
              <h3><a href="/blogs/style/the-yoruba-traditional-wedding">Traditional Marriage - How it's Done in the Yoruba Land</a></h3>

              <div class="home-blog-post-excerpt rte">
                
                  <a href="/blogs/style/the-yoruba-traditional-wedding" class="home-blog-post-image">
                    <img src="//cdn.shopify.com/s/files/1/1644/0331/articles/Yoruba-Wedding-Inspiration-by-Gbenga-Artsmith_IMG-20160925-WA0020_grande.jpg?v=1516849796" alt="Traditional Marriage - How it's Done in the Yoruba Land">
                  </a>
                

                
                  <span>One can always tell when a Yoruba wedding is about to happen in the neighbourhood; the atmosphere crackles with excitement, neighbours' voices get a little louder, sometimes canopies spring up in the middle of the road..</span>
                

                <p class="meta"><a href="/blogs/style/the-yoruba-traditional-wedding">Read more</a></p>
              </div>
            </div>
          
        
      </div>
    </div>
  </div>

</div>

</div><div id="shopify-section-1503481477170" class="shopify-section">



 <script type="text/javascript">
    var userFeed = new Instafeed({
        get: 'user',
        userId: '4193642825',
        accessToken: '4193642825.46305b6.09481efc2f32487c97b81c4e865c5bda',
      limit: '6',
      resolution: 'standard_resolution'
    });
    userFeed.run();
</script>




  
  <span class="left">  <h4>#Beolori #BeQueen</h4></span>
  <span class="right"> <h4><img class="image" src="//cdn.shopify.com/s/files/1/1644/0331/t/23/assets/instagram-logo-sketch.png?13165624412732935867"/><span class="new">@beolori</span></h4></span>
  

  
  
<div id="instafeed"></div>
 








</div><!-- END content_for_index -->

    </div>
  
  

    
 

  <div id="shopify-section-promotions" class="shopify-section"><div data-section-id="promotions" data-section-type="promotions">

  
  

  

  

    </footer>
  </div>

</div>

</div>
  <div id="shopify-section-footer" class="shopify-section"><div data-section-id="footer" data-section-type="footer">

  
  

  <div class="main-footer-wrapper">
    <footer class="main-footer has-border">

      
        <div class="footer-modules showing-2-modules">
          

<div class="footer-module footer-link-lists">
  

    

    
      <div class="footer-link-list">
        <h4>ABOUT Olori</h4>
        <ul>
          
            <li><a href="/pages/story">Story</a></li>
          
            <li><a href="/pages/our-impact">Impact</a></li>
          
            <li><a href="/blogs/style">Blog</a></li>
          
        </ul>
      </div>
    
  

    

    
      <div class="footer-link-list">
        <h4>Customer Service</h4>
        <ul>
          
            <li><a href="/pages/help">Help</a></li>
          
            <li><a href="/pages/contact-us-1">Contact</a></li>
          
            <li><a href="/pages/returns">Returns</a></li>
          
        </ul>
      </div>
    
  
</div>


          
<div class="footer-module footer-connect">
  
    <div class="newsletter-subscription">
      
        <h4>News Fit For A Queen</h4>
      

      <form method="post" action="/contact#contact_form" id="contact_form" accept-charset="UTF-8" class="contact-form"><input type="hidden" name="form_type" value="customer" /><input type="hidden" name="utf8" value="✓" />
        <input class="newsletter-email" name="contact[email]" type="email" placeholder="your@email.com" value="">
        <input type="hidden" id="contact_tags" name="contact[tags]" value="prospect,newsletter"/>
        <input class="newsletter-submit" name="subscribe" type="submit" value="&#57424;">
      </form>
    </div>
  

  
    <div class="social-networks">
      <ul>
        
          <li class="social-link facebook">
            <a href="https://www.facebook.com/beolori/" target="_blank">
              <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><title>Facebook</title><path d="M30.109 0H1.759C.787 0 0 .787 0 1.759v28.35c0 .971.787 1.759 1.759 1.759h15.263V19.527h-4.153v-4.81h4.153v-3.546c0-4.117 2.514-6.358 6.185-6.358 1.76 0 3.271.131 3.712.19v4.301l-2.547.001c-1.997 0-2.384.95-2.384 2.342v3.07h4.763l-.62 4.81h-4.143v12.34h8.121c.971 0 1.759-.787 1.759-1.758V1.76C31.868.787 31.08 0 30.109 0" fill="#000" fill-rule="evenodd"/></svg>
            </a>
          </li>
        
        
        
        
        
          <li class="social-link pinterest">
            <a href="https://www.pinterest.com/beolori/" target="_blank">
              <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><title>Pinterest</title><path d="M16 0C7.163 0 0 7.163 0 16c0 6.778 4.217 12.568 10.17 14.899-.14-1.266-.267-3.208.055-4.59.29-1.248 1.876-7.953 1.876-7.953s-.479-.958-.479-2.375c0-2.225 1.29-3.886 2.895-3.886 1.365 0 2.025 1.025 2.025 2.254 0 1.373-.874 3.425-1.325 5.327-.377 1.593.798 2.892 2.369 2.892 2.844 0 5.03-3 5.03-7.327 0-3.831-2.753-6.51-6.684-6.51-4.552 0-7.224 3.415-7.224 6.944 0 1.375.53 2.85 1.19 3.651.131.159.15.297.111.459-.121.506-.391 1.592-.444 1.815-.07.293-.232.355-.535.214-1.999-.93-3.248-3.852-3.248-6.199 0-5.047 3.667-9.682 10.572-9.682 5.55 0 9.864 3.955 9.864 9.24 0 5.515-3.477 9.953-8.303 9.953-1.621 0-3.145-.843-3.667-1.838 0 0-.802 3.055-.997 3.804-.361 1.39-1.336 3.132-1.989 4.194C12.76 31.75 14.351 32 16 32c8.837 0 16-7.163 16-16S24.837 0 16 0" fill="#000" fill-rule="evenodd"/></svg>
            </a>
          </li>
        
        
          <li class="social-link instagram">
            <a href="https://instagram.com/beolori" target="_blank">
              <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><title>Instagram</title><g fill="#0A0A08" fill-rule="evenodd"><path d="M16 2.887c4.27 0 4.777.016 6.463.093 1.56.071 2.407.332 2.97.551.747.29 1.28.637 1.84 1.196.56.56.906 1.093 1.196 1.84.219.563.48 1.41.55 2.97.078 1.686.094 2.192.094 6.463 0 4.27-.016 4.777-.093 6.463-.071 1.56-.332 2.407-.551 2.97a4.955 4.955 0 0 1-1.196 1.84c-.56.56-1.093.906-1.84 1.196-.563.219-1.41.48-2.97.55-1.686.078-2.192.094-6.463.094s-4.777-.016-6.463-.093c-1.56-.071-2.407-.332-2.97-.551a4.955 4.955 0 0 1-1.84-1.196 4.955 4.955 0 0 1-1.196-1.84c-.219-.563-.48-1.41-.55-2.97-.078-1.686-.094-2.192-.094-6.463 0-4.27.016-4.777.093-6.463.071-1.56.332-2.407.551-2.97.29-.747.637-1.28 1.196-1.84a4.956 4.956 0 0 1 1.84-1.196c.563-.219 1.41-.48 2.97-.55 1.686-.078 2.192-.094 6.463-.094m0-2.882c-4.344 0-4.889.018-6.595.096C7.703.18 6.54.45 5.523.845A7.84 7.84 0 0 0 2.69 2.69 7.84 7.84 0 0 0 .845 5.523C.449 6.54.179 7.703.1 9.405.023 11.111.005 11.656.005 16c0 4.344.018 4.889.096 6.595.078 1.702.348 2.865.744 3.882A7.84 7.84 0 0 0 2.69 29.31a7.84 7.84 0 0 0 2.833 1.845c1.017.396 2.18.666 3.882.744 1.706.078 2.251.096 6.595.096 4.344 0 4.889-.018 6.595-.096 1.702-.078 2.865-.348 3.882-.744a7.84 7.84 0 0 0 2.833-1.845 7.84 7.84 0 0 0 1.845-2.833c.396-1.017.666-2.18.744-3.882.078-1.706.096-2.251.096-6.595 0-4.344-.018-4.889-.096-6.595-.078-1.702-.348-2.865-.744-3.882A7.84 7.84 0 0 0 29.31 2.69 7.84 7.84 0 0 0 26.477.845C25.46.449 24.297.179 22.595.1 20.889.023 20.344.005 16 .005"/><path d="M16 7.786a8.214 8.214 0 1 0 0 16.428 8.214 8.214 0 0 0 0-16.428zm0 13.546a5.332 5.332 0 1 1 0-10.664 5.332 5.332 0 0 1 0 10.664zM26.458 7.462a1.92 1.92 0 1 1-3.84 0 1.92 1.92 0 0 1 3.84 0"/></g></svg>
            </a>
          </li>
        
        
        
        
        
          <li class="social-link email">
            <a href="mailto:info@beolori.com" target="_blank">
              <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><title>Mail</title><path d="M28.014 10.534V7.767l-12.03 6.884-12.03-6.884v2.767l12.03 6.82 12.03-6.82zm0-5.534c.797 0 1.49.279 2.076.836.586.557.879 1.2.879 1.93v16.469c0 .729-.293 1.372-.88 1.93a2.913 2.913 0 0 1-2.075.835H3.955c-.797 0-1.49-.279-2.076-.836-.586-.557-.879-1.2-.879-1.93V7.766c0-.729.293-1.372.88-1.93A2.913 2.913 0 0 1 3.954 5h24.059z" fill="#000" fill-rule="evenodd"/></svg>
            </a>
          </li>
        
        
      </ul>
    </div>
  
</div>

            
          
        </div>
      

      <div class="copyright">
        

        

        


        
       

        <p role="contentinfo">Copyright &copy; 
          2018
         <a href="/" title="">Olori</a>.<br>
          
          
          
          
        </p>
        
        

        


        
        <div class="extra">
          
          <ul class="policy-list">
        
        <li class="policy-list__item line">
          <a title="Privacy policy" data-modal="policy-30142736" data-close-text="Close" href="/16440331/policies/30142736.html">Privacy policy</a>
        </li>
        <li class="policy-list__item">
          <a title="Terms of service" data-modal="policy-30142800" data-close-text="Close" href="/16440331/policies/30142800.html">Terms of service</a>
        </li>
    </ul>
          
        </div>
        
        
      </div>

       
      
    </footer>
  </div>

  <div class="modal-wrapper">
    <div class="modal-content">
      <h2 class="modal-title"></h2>

      <div class="modal-message rte"></div>

      <span class="modal-close modal-close-secondary">Close</span>
    </div>
  </div>

</div>

</div>

  <!-- Scripts -->
  <script src="//cdn.shopify.com/s/files/1/1644/0331/t/23/assets/jquery-1.11.1.min.js?13165624412732935867" type="text/javascript"></script>
  <script src="//cdn.shopify.com/s/assets/themes_support/api.jquery-0ea851da22ae87c0290f4eeb24bc8b513ca182f3eb721d147c009ae0f5ce14f9.js" type="text/javascript"></script>

  

  

  

  <script src="//cdn.shopify.com/s/files/1/1644/0331/t/23/assets/plugins.js?13165624412732935867" type="text/javascript"></script>
  <script src="//cdn.shopify.com/s/files/1/1644/0331/t/23/assets/theme.js?13165624412732935867" type="text/javascript"></script>

<div id="sca-qv-showqv" class="sca-bm" style="display: none !important;">  
 <div>
	<!--START PRODUCT-->
	 <div class="quick-view-container fancyox-view-detail">
	    <div id="sca-qv-left" class="sca-left">
            <div id="sca-qv-sale"  class="sca-qv-sale sca-qv-hidden">Sale</div>
			<!-- START ZOOM IMAGE-->
			 <div class="sca-qv-zoom-container">
                    <div class="zoomWrapper">
					  <div id="sca-qv-zoomcontainer" class='sqa-qv-zoomcontainer'>
                              <!-- Main image  ! DON'T PUT CONTENT HERE! -->     
                      </div>
                       
                    </div>
             </div>
			<!-- END ZOOM IMAGE-->
          
            <!-- START GALLERY-->
            <div id="sca-qv-galleryid" class="sca-qv-gallery"> 
              		<!-- Collection of image ! DON'T PUT CONTENT HERE!-->
            </div>	
            <!-- END GALLERY-->
        </div>

		<!--START BUY-->
		<div id ="sca-qv-right" class="sca-right">
          	<!-- -------------------------- -->
			<div id="sca-qv-title" class="name-title" >
					<!-- Title of product ! DON'T PUT CONTENT HERE!-->
			</div>
			<!-- -------------------------- -->
			<div id ="sca-qv-price-container" class="sca-qv-price-container"  >
					<!-- price information of product ! DON'T PUT CONTENT HERE!-->
			</div>
			<!-- -------------------------- -->
			<div id="sca-qv-des" class="sca-qv-row">
					<!-- description of product ! DON'T PUT CONTENT HERE!-->
			</div>
			<!-- -------------------------- -->
			<div class="sca-qv-row">
				<a id="sca-qv-detail"  href="" > 	View full product details → </a>
			</div>
		<!-- ----------------------------------------------------------------------- -->
            <div id='sca-qv-cartform'>
	          <form id="sca-qv-add-item-form"  method="post">     
                <!-- Begin product options ! DON'T PUT CONTENT HERE!-->
                <div class="sca-qv-product-options">
                  <!-- -------------------------- -->
                  <div id="sca-qv-variant-options" class="sca-qv-optionrow">
							<!-- variant options  of product  ! DON'T PUT CONTENT HERE!-->
		          </div>  
                  <!-- -------------------------- -->
                  <div class="sca-qv-optionrow">	    
                    <label>Quantity</label>
          	        <input id="sca-qv-quantity" min="1" type="number" name="quantity" value="1"  />
                  </div>
				  <!-- -------------------------- -->
                  <div class="sca-qv-optionrow">
                     <p id="sca-qv-unavailable" class="sca-sold-out sca-qv-hidden">Unavailable</p>
                     <p id="sca-qv-sold-out" class="sca-sold-out sca-qv-hidden">Sold Out</p>
                     <input type="submit" class="sca-qv-cartbtn sca-qv-hidden" value="ADD TO CART" />
                     
                  </div>
                  <!-- -------------------------- -->
                </div>
               <!-- End product options -->
            </form>
         </div>
	   </div>
	   <!--END BUY-->
    </div>
	<!--END PRODUCT-->
 </div>
</div>


<div id="scaqv-metadata" 
autoconfig = "yes" 
noimage = "//cdn.shopify.com/s/files/1/1644/0331/t/23/assets/sca-qv-no-image.jpg?13165624412732935867" 
moneyFormat = '<span class=money>${{amount}} USD</span>' 
jsondata = "eyJibnRfdGV4dCI6IlFVSUNLIFZJRVciLCJibnRfdGV4dF9mb250IjoidGFob21hIiwiYm50X3RleHRfZm9udHNpemUiOiIxNHB4IiwiYm50X3RleHRfY29sb3IiOiIjZmZmZmZmIiwiYm50X3RleHRfaG92ZXIiOiIjZmZmZmZmIiwiYm50X2NvbG9yIjoiIzAwMDAwMCIsImJudF9jb2xvcl9ob3ZlciI6IiMwMDhmYmUiLCJibnRfcG9zc2l0aW9uIjoiY2VudGVyIiwiaW1nX21haW5fd2lkdGgiOiIzNDVweCIsIndkX2hlaWdodCI6IjUwMCIsIndkX3dpZHRoIjoiODYwIiwiY2FydF9nbyI6Im5vIiwiY2FydGNvdW50IjoiI2NhcnQtY291bnR8I21pbmljYXJ0ICNjYXJ0LXRhcmdldC1kZXNrdG9wfCNkcmF3ZXIgLmNvbnRhaW5lcnwud3JhcHBlciAuaGVhZGVyLWNhcnQtYnRufCNjYXJ0LXRvdGFsICNjYXJ0LXByaWNlfCNjYXJ0LWNvdW50IC5uby11bmRlcmxpbmV8LmZyIC5jYXJ0IC50b3RhbF9wcmljZXwudW5zdHlsZWQgLmZyIC5jYXJ0fC53cmFwcGVyICNjYXJ0VG9nZ2xlfCN1bWJyZWxsYSAuY2FydC1saW5rIC5pY29ufCNtaW5pLWNhcnQgI2NhcnQtdGFyZ2V0fC50b29sYmFyLXdyYXBwZXIgLnVuc3R5bGVkIiwiY2FydF90b3RhbCI6IiNjYXJ0aWQtbmVlZC10by1yZWxvYWQiLCJjYXJ0X25vdGlmeV9hZGRfZm9ybWF0IjoiVGhpcyBwcm9kdWN0IGluICpZb3VyIENhcnQlIGFscmVhZHkuIiwiY2FydF9ub3RpZnlfaW5fZm9ybWF0IjoiSXRlbSBhZGRlZCB0byBjYXJ0ISAqVmlldyBDYXJ0JS4iLCJjYXJ0X2NvbG9yIjoiI2ZjNGMwMyIsInNhbGVfaWNvbl9jb2xvciI6IiNmYzRjMDMiLCJwcmljZV9jb2xvciI6IiNmNDViNGYiLCJsaW5rX2NvbG9yIjoiI2Y0NWI0ZiIsInRpdGxlX2NvbG9yIjoiIzAwODhjZCIsInF2X2Rpc2FibGUiOiIiLCJpc19yYXRlZCI6ZmFsc2UsInJhdGVfc2NvcmUiOjAsInJhdGVfY29tbWVudCI6IiJ9" ></div>

<!-- Start of HubSpot Embed Code -->
  <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/3904043.js"></script>
<!-- End of HubSpot Embed Code -->
<!-- BEEKETINGSCRIPT CODE START --><!-- start BKPlatform -->
<script type="text/javascript">


if(typeof Shopify === 'undefined') {
    Shopify = {};
}

if (!Shopify.shop) {
  Shopify.shop = 'iyali.myshopify.com';
}
var bkRawUrl = function(){return window.location.href}();
(function (doc, scriptPath) {
    var sc, node, today=new Date(),dd=today.getDate(),mm=today.getMonth()+1,yyyy=today.getFullYear();if(dd<10)dd='0'+dd;if(mm<10)mm='0'+mm;today=yyyy+mm+dd;
    // Load base script tag
    sc = doc.createElement("script");
    sc.type = "text/javascript";
    sc.async = !0;
    sc.src = scriptPath + '?' + today;
    node = doc.getElementsByTagName("script")[0];
    node.parentNode.insertBefore(sc, node);
})(document, 'https://sdk.beeketing.com/js/beeketing.js');
</script>
<!-- end BKPlatform --><!-- BEEKETINGSCRIPT CODE END -->

<script id="back-in-stock-helper">
  var _BISConfig = _BISConfig || {};


</script>










<script data-cfasync="false">window.jQuery || 
  document.write("<script src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js'>\x3C/script>")
</script> 


<script type="text/javascript">
  if (typeof window.saso_config != "object") {
    window.saso_config = {}
  }
  if (typeof window.saso_config.hide_shown_upsells_for != "number") {
    window.saso_config.hide_shown_upsells_for = 15
  }
  if (typeof window.saso_config.hide_closed_notifications_for != "number") {
    window.saso_config.hide_closed_notifications_for = 10
  }
  window.saso_config.hide_shown_upsells_for *= 60 //seconds  
  window.saso_config.hide_closed_notifications_for *= 60 //seconds
  
  if (typeof window.saso_config.crosssell_continue_after_close != "boolean") {
    window.saso_config.crosssell_continue_after_close = true
  }
  if (typeof window.saso_config.crosssell_popup_on_add != "boolean") {
    window.saso_config.crosssell_popup_on_add = true
  }
  if (typeof window.saso_config.product_title_max_length != "number") {
    window.saso_config.product_title_max_length = 40
  }
  if (typeof window.saso_config.upsell_variant_choose_option != "string") {
    window.saso_config.upsell_variant_choose_option = "please select"
  }
  if (typeof window.saso_config.upsell_variant_choose_message != "string") {
    window.saso_config.upsell_variant_choose_message = "Please select an option"
  }
  
  

  
  window.saso = {
    shop_slug: "iyali",
    money_format: "<span class=money>${{amount}} USD</span>",
    customer: null,
    cart: null,
  }
  window.saso_extras = {}

  

  
  

  
    
  

  
  	window.saso.cart = {"token":"034344aa0bd5590c634a92b96ee2ef1e","note":null,"attributes":{},"original_total_price":0,"total_price":0,"total_discount":0,"total_weight":0,"item_count":0,"items":[],"requires_shipping":false}
    delete window.saso.cart.note
    window.saso.cart_collections = {}
    
	if (typeof window.saso.cart.items == "object") {
    	for (var i=0; i<window.saso.cart.items.length; i++) {
        	["sku", "grams", "vendor", "url", "image", "handle", "requires_shipping", "product_type", "product_description"].map(function(a) {
          		delete window.saso.cart.items[i][a]
        	})
    	}
    }
  

  window.saso.page_type = ""
  if (typeof window.location == "object" && typeof window.location.pathname == "string") {
    if (window.location.pathname.indexOf('/checkouts/') > -1) {
      window.saso.page_type = "checkout"
    }
  }
</script>

<script data-cfasync="false" >
function sasoGetParameterByName(e,t){"undefined"==typeof t&&(t=window.location.search),e=e.replace(/[\[]/,"\\[").replace(/[\]]/,"\\]");var r="[\\?&]"+e+"=([^&#]*)",a=new RegExp(r),i=a.exec(t);return null===i?"":decodeURIComponent(i[1].replace(/\+/g," "))}
window.sasoDocCookies={getItem:function(a){return a?decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*"+encodeURIComponent(a).replace(/[\-\.\+\*]/g,"\\$&")+"\\s*\\=\\s*([^;]*).*$)|^.*$"),"$1"))||null:null},setItem:function(a,b,c,d,e,f){if(!a||/^(?:expires|max\-age|path|domain|secure)$/i.test(a))return!1;var g="";if(c)switch(c.constructor){case Number:g=c===1/0?"; expires=Fri, 31 Dec 9999 23:59:59 GMT":"; max-age="+c;break;case String:g="; expires="+c;break;case Date:g="; expires="+c.toUTCString()}return document.cookie=encodeURIComponent(a)+"="+encodeURIComponent(b)+g+(e?"; domain="+e:"")+(d?"; path="+d:"")+(f?"; secure":""),!0},removeItem:function(a,b,c){return!!this.hasItem(a)&&(document.cookie=encodeURIComponent(a)+"=; expires=Thu, 01 Jan 1970 00:00:00 GMT"+(c?"; domain="+c:"")+(b?"; path="+b:""),!0)},hasItem:function(a){return!!a&&new RegExp("(?:^|;\\s*)"+encodeURIComponent(a).replace(/[\-\.\+\*]/g,"\\$&")+"\\s*\\=").test(document.cookie)},keys:function(){for(var a=document.cookie.replace(/((?:^|\s*;)[^\=]+)(?=;|$)|^\s*|\s*(?:\=[^;]*)?(?:\1|$)/g,"").split(/\s*(?:\=[^;]*)?;\s*/),b=a.length,c=0;c<b;c++)a[c]=decodeURIComponent(a[c]);return a}};
  
  if (typeof sasoGetParameterByName("sol") == "string" && sasoGetParameterByName("sol").length) {
    window.sasoDocCookies.setItem("saso_link_code", sasoGetParameterByName("sol"), 30 * 24 * 3600, "/")
  }
  if (typeof sasoGetParameterByName("discount") == "string" && sasoGetParameterByName("discount").length) {
    window.sasoDocCookies.setItem("saso_discount_code", sasoGetParameterByName("discount"), null, "/") //end of session  
  }	
  
</script>
 





        <script data-cfasync="false" >
          jQuery(function(){
            jQuery(document).on('click', "input[name='checkout']:not(.saso-ignore), input[value='Checkout']:not(.saso-ignore), button[name='checkout']:not(.saso-ignore), [href$='checkout']:not(.saso-ignore), button[value='Checkout']:not(.saso-ignore), input[name='goto_pp'], button[name='goto_pp'], input[name='goto_gc'], button[name='goto_gc']", function(e){
              e.preventDefault();
              
              if (typeof sasoCheckout != "function") {
              	window.location = "/checkout";
              }
              
              jQuery.ajax({
                          cache: false,
                          contentType: "application/json; charset=utf-8",
                          dataType: "json",
                          type: "GET",
                          url: '/cart.js',
                          success: function(res) {
                            window.saso.cart = res
                            sasoCheckout()
                          }
                        })
                          
            });
          });
        </script>



</body>
</html>
